Simple config mikrotik by:proxsy [Share]

1. Setting modem sbg bridge dulu..!!
2. Topologinya:

Modem ——————————-> Mikrotik —————–> Client: Laptop/PC
192.168.1.1/192.168.1.100    192.168.1.101/10.10.10.1/11.11.11.1      10.10.10.2/11.11.11.2

3. Liat dulu ethernetnya ke detect to nggak:

/interface pr

4. Beri nama masing2 ethernet biar mudah:

/interface ethernet set ether1 name=speedy
/interface ethernet set ether2 name=laptop
/interface ethernet set ether3 name=pc-mio

5. Add IP Address sesuai ethernet:

/ip address add address=192.168.1.101/24 interface=speedy disabled=no
/ip address add address=10.10.10.1/24 interface=laptop disabled=no
/ip address add address=11.11.11.1/24 interface=pc-mio disabled=no

6. Coba ping dari mikrotik ke 192.168.1.1, 192.168.1.101, 10.10.10.1, 11.11.11.1 kalo request time out, periksa kembali kabel/posisi ethernet ke modemnya.

7. Kalo Reply sekarang kita setting Dialoutnya/PPPOE Client di mikrotiknya:

/interface pppoe-client add name=”dial-Speddy” max-mtu=1480 max-mru=1480 interface=speedy user=”1526102xxx@telkom.net” password=”epgsjxxxx” profile=default
service-name=”internet” ac-name=”” add-default-route=yes dial-on-demand=no use-peer-dns=yes allow=pap,chap,mschap1,mschap2 disabled=no

8. Cek log MikroTik, jika setting tidak ada yang salah, lognya seperti ini :

21:04:51 pppoe,ppp,info dial-Speddy: initializing…
21:04:51 pppoe,ppp,info dial-Speddy: dialing…
21:04:54 pppoe,ppp,info dial-Speddy: authenticated
21:04:54 pppoe,ppp,info dial-Speddy: connected

9. Setelah connected, periksa IP address dan IP Route nya.. (liat gambar tuk lebih jelas)

10.Done..!!!

^_^

NB:

A. Tidak perlu add 192.168.1.1 pada route !!
B. Tidak perlu menambah dst address list pada firewall yg digunakan utk dialspeedy !!

Iklan

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: